Page Contents

The following pages are tagged with

TitleExcerpt
Installation troubleshooting Make sure you have the latest version of Node Ensure you have the latest stable version of Node as stated on http://nodejs.org/.   Warning: LoopBack does not support Node.js versions prior to 4.x. Make sure you have sufficient file privileges...
インストール LoopBack 3.0 アプリを作成・開発するために、LoopBack ツールをインストールします。
Installing StrongLoop Warning: The StrongLoop slc tool is still available, however it is not recommended for LoopBack development, as it will be deprecated in the future. To upgrade an existing installation to the latest version, see Updating to the latest version. StrongLoop’s...
Installing compiler tools To install StrongLoop tools (but not API Connect), you must have compiler tools installed.
Installing on Linux Follow the procedure below to install StrongLoop on Linux.
Installing on MacOS Follow the procedure below to install StrongLoop on MacOS.
Installing on Windows Follow the procedure below to install StrongLoop on Windows.